The scheduled migration of files for users with an active personal network file storage drive is now completed. The migrated files can be found in a new "HomeDrive_Migration" folder on their personal Villanova OneDrive. If users do not see this folder, then their personal network file storage drive contains no files and does not need to be migrated. Please reach out to the Service Desk at support@villanova.edu if you have any questions or issues.
Posted Mar 05, 2026 - 08:46 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2026 - 17:00 EST
Scheduled
Home Drive migrations begin Feb. 27 at 5 p.m. and are expected to be completed by March 2 for current users. During this window, please do not add or modify files in the Home Drive. Users' files will be migrated to Microsoft OneDrive and placed in a folder named "HomeDrive_Migration" at the root of the user's OneDrive. Users will receive a confirmation email once the migration is complete, after which their Home Drive will be deactivated. Please visit our knowledge base article for more information: https://villanova.teamdynamix.com/TDClient/2759/UNIT/KB/ArticleDet?ID=160198
Posted Feb 27, 2026 - 10:27 EST
This scheduled maintenance affected: Infrastructure & Platforms (Network File Storage).