Partial Outage: ChatGPT

Incident Report for Villanova University IT Status

Resolved

University Technology Services has applied a fix, and the ChatGPT authentication issue affecting some users should now be resolved.
Posted Mar 04, 2026 - 16:35 EST

Investigating

University Technology Services is currently investigating reports of a ChatGPT authentication issue affecting some users. Please check back for updates.
Posted Mar 03, 2026 - 17:36 EST
This incident affected: AI & Emerging Technology (OpenAI ChatGPT).