Outage: Cognos

Incident Report for Villanova University IT Status

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 09:22 EDT

Investigating

We are currently investigating this issue.
Posted Aug 03, 2026 - 13:43 EDT
This incident affected: Data & Analytics (IBM Cognos Analytics).